[1208] Latest edit on 2022-01-26 01:12:43 by ChadAuld


No Differences


[1207] Edited on 2022-01-26 01:11:50 by ChadAuld


Deletions:
Mia-Chat will require the following to function:


[1206] Edited on 2022-01-26 01:11:26 by ChadAuld


Additions:

  • Browser agnostic (aims to support the same browsers as jQuery)
  • Support for multiple database platforms
  • PHP 5+
  • One of the following databases; MySQL 4 or 5 , PostgreSQL 7 or 8.
See the official project page for screenshots.

Deletions:

  • Secure
  • Cross database platform support.
  • PHP 5.0.5+
  • One of the following databases; MySQL 4, MySQL 5 IBM DB2, Oracle 8+, MS SQL Server 2000+, SQLite 2+, PostgreSQL 7+ . Please contact us for non-MySQL databases.
Some screenshots of Mia-Chat.



[1063] The oldest known version of this page was created on 2022-02-17 19:09:46 by OzgurCemSen

History of recent changes for MiaChat

Introduction


image


Mia-Chat is a web based Ajax chat application.

Key intentions and achievements Mia-Chat are:

  • Simple setup
  • Ease of use
  • Secure
  • Platform independent
  • Cross database platform support.

Download


Mia-Chat can be downloaded from Google Code http://code.google.com/p/mia-chat/downloads/list

Demo


We have a demo setup @ http://mia-chat.brilaps.com . If you'd like to try the message send part, and you don't have a friend around to accompany you, search for "brilaps-support" in the "Manage Buddies". That's us ;)


Requirements


Mia-Chat will require the following to function:
  • PHP 5.0.5+
  • Apache Web Server 1.3+
  • One of the following databases; MySQL 4, MySQL 5 IBM DB2, Oracle 8+, MS SQL Server 2000+, SQLite 2+, PostgreSQL 7+ . Please contact us for non-MySQL databases.


Support


Forum is a good place to start a support request, or click here to send us an email.

Screenshots


Some screenshots of Mia-Chat.






Products

CategoryWiki
Page was generated in 0.0253 seconds